挂海论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
超级变速器为电脑系统、软件程序、游戏加速平均提速100%有技术,来挂海,申请版主合作运营!█DNF█绝地█和平█全网最低货源卡盟█诚招代理█ 新卡盟,超低价,新新卡盟
CC卡盟 全网第一辅助货源批发站点 0利润总端放卡 CC卡盟 全网第一辅助货源批发站点 0利润总端放卡 CC卡盟 全网第一辅助货源批发站点 0利润总端放卡 █老牌货源站█0利润出卡█诚招项目上架█合作共赢█
█老牌货源站█0利润出卡█诚招项目上架█合作共赢█ 月薪百万诚邀PUBG实力作者和平精英作者骗子绕! 月薪百万诚邀PUBG实力作者和平精英作者骗子绕! 月薪百万诚邀PUBG实力作者和平精英作者骗子绕!
月薪百万诚邀PUBG实力作者和平精英作者骗子绕! 月薪百万诚邀PUBG实力作者和平精英作者骗子绕! 传奇私服−-外挂/反挂--暴力分成!传奇私服−-外挂/反挂--暴力分成!
传奇私服−-外挂/反挂--暴力分成!鸭儿卡盟 全网最低 合作共赢15级和平精英小号----单价只需0.8!0.8!0.8!价格低质量硬!! 124卡盟正式起航,至尊版为你打开更多资源,卡盟点击
沃星发卡网 2%费率 D1结算 辅助专业发卡平台██【我要租此广告位】██  
查看: 583|回复: 7

[悬赏求助] 求CF5.1.6外部机制

[复制链接]

519

积分

10

主题

1

听众
已帮网友解决0 个问题
贡献
509
海币
326
交易币
0
发表于 2019-7-10 20:26:06 | 显示全部楼层 |阅读模式
如果您下载的软件是收费的"请千万不要付款",那绝对是骗子,请立即联系本站举报,若您执意要付款被骗后本站概不负责。
50海币
求CF5.1.6外部机制


联系我时,请说是在 挂海论坛 上看到的,谢谢!

最佳答案

查看完整内容

.版本 2 .如果真 (游戏基址.模块句柄 = 0) 游戏基址.模块句柄 = 读整数型 (7953128) - 23846600 .如果真结束 .如果真 (游戏基址.模块句柄 > 5000) 游戏基址.矩阵基址 = 7995108 游戏基址.数组大小 = 1848 游戏基址.本人地址 = 520 游戏基址.视角地址 = 游戏基址.模块句柄 + 32638484 游戏基址.模式基址 = 游戏基址.模块句柄 + 23575160 ...



上一篇:有没有大佬有能编译有效的源码?cf的还有刺激
下一篇:【100海币】CF外部GDI绘制闪框怎么解决!
6高级会员
830/1100

830

积分

37

主题

9

听众
已帮网友解决2 个问题
贡献
788
海币
1143
交易币
0

最佳新人开荒者签到达人机器王在线王宣传达人

发表于 2019-7-10 20:26:07 | 显示全部楼层
.版本 2

    .如果真 (游戏基址.模块句柄 = 0)
        游戏基址.模块句柄 = 读整数型 (7953128) - 23846600
    .如果真结束
    .如果真 (游戏基址.模块句柄 > 5000)
        游戏基址.矩阵基址 = 7995108
        游戏基址.数组大小 = 1848
        游戏基址.本人地址 = 520
        游戏基址.视角地址 = 游戏基址.模块句柄 + 32638484
        游戏基址.模式基址 = 游戏基址.模块句柄 + 23575160
        游戏基址.玩家数组 = 游戏基址.模块句柄 + 23589536
        游戏基址.人物基址 = 读整数型 (游戏基址.玩家数组) + 120
        游戏基址.人物数据 = 读整数型 (游戏基址.玩家数组) + 528
回复

使用道具 举报

3正式会员
246/300

246

积分

14

主题

0

听众
已帮网友解决2 个问题
贡献
232
海币
75
交易币
0
发表于 2019-7-10 20:35:28 | 显示全部楼层
.版本 2

        游戏基址.数组大小 = 1848
        游戏基址.本人地址 = 520
        游戏基址.矩阵基址 = 7995108
        游戏基址.视角地址 = 汇编加法 (游戏基址.模块句柄, 32638484)
        游戏基址.模式基址 = 汇编加法 (游戏基址.模块句柄, 23575048)
        游戏基址.玩家数组 = 汇编加法 (游戏基址.模块句柄, 23589536)
        游戏基址.人物基址 = 汇编加法 (读整数型 (游戏基址.玩家数组), 120)
        游戏基址.人物数据 = 汇编加法 (读整数型 (游戏基址.玩家数组), 528)
给个最佳!
回复

使用道具 举报

4中级会员
401/600

401

积分

12

主题

1

听众
已帮网友解决10 个问题
贡献
389
海币
3
交易币
0

签到达人在线王热心会员推广达人宣传达人突出贡献最佳新人

发表于 2019-7-10 20:38:17 | 显示全部楼层
DX_pos:79FEE4   十进制:7995108
Xp_dx:795AE8   十进制:7953128
轻微无后:cshell.dll+104A0AE   十进制:17080494
模式基址:cshell.dll+167BA78   十进制:23575160
玩家数组:cshell.dll+167F2A0   十进制:23589536
FOV 基址:cshell.dll+1F1F6C4   十进制:32634564
PlayerptrMgr:cshell.dll+16BDEC8   十进制:23846600
鼠标移动API:crossfireBase.dll+53D76C   十进制:5494636
回复

使用道具 举报

519

积分

10

主题

1

听众
已帮网友解决0 个问题
贡献
509
海币
326
交易币
0
 楼主| 发表于 2019-7-10 20:52:24 | 显示全部楼层
huakaihk 发表于 2019-7-10 20:35
.版本 2

        游戏基址.数组大小 = 1848

模块句柄呢
??
回复

使用道具 举报

519

积分

10

主题

1

听众
已帮网友解决0 个问题
贡献
509
海币
326
交易币
0
 楼主| 发表于 2019-7-10 20:53:41 | 显示全部楼层
asfagh 发表于 2019-7-10 20:38
DX_pos:79FEE4   十进制:7995108
Xp_dx:795AE8   十进制:7953128
轻微无后:cshell.dll+104A0AE   十 ...

模块句柄呢
??   
回复

使用道具 举报

172

积分

32

主题

0

听众
已帮网友解决0 个问题
贡献
140
海币
211
交易币
0
发表于 2019-7-10 23:51:01 | 显示全部楼层
人物前走:cshell.dll+10DEB08   十进制:17689352
人物后走:cshell.dll+10DEAD8   十进制:17689304
人物左走:cshell.dll+10DEBA0   十进制:17689504
人物右走:cshell.dll+10DEBAC   十进制:17689516
人物站着:cshell.dll+106306C   十进制:17182828
人物跑着:cshell.dll+10DEB08   十进制:17689352
人物跳跃:cshell.dll+10DEAA0   十进制:17689248
人物踢腿:cshell.dll+10DEA8C   十进制:17689228
人物蹲着:cshell.dll+10DEA94   十进制:17689236
蹲着踢腿:cshell.dll+10ECFD4   十进制:17747924
蹲着前走:cshell.dll+10DEAF4   十进制:17689332
蹲着后走:cshell.dll+10DEAB8   十进制:17689272
蹲着左走:cshell.dll+10DEB60   十进制:17689440
蹲着右走:cshell.dll+10DEB70   十进制:17689456
静步前走:cshell.dll+10DEB00   十进制:17689344
静步后走:cshell.dll+10DEAC8   十进制:17689288
静步左走:cshell.dll+10DEB80   十进制:17689472
静步右走:cshell.dll+10DEB90   十进制:17689488
人物基址:cshell.dll+16BDF40   十进制:23846720
模式基址:cshell.dll+167BA08   十进制:23575048
玩家数组:cshell.dll+167F2A0   十进制:23589536
FOV 基址:cshell.dll+1F20614   十进制:32638484
秒杀基址:cshell.dll+1501AB8   十进制:22026936
BG不掉血:cshell.dll+16F47C0   十进制:24070080
静态不掉:cshell.dll+167F120   十进制:23589152
龙凤连跳:cshell.dll+16F4F88   十进制:24072072
视角基址:cshell.dll+16F47B8   十进制:24070072
人称视角:cshell.dll+16BDEF8   十进制:23846648
武器基址:cshell.dll+1F1EB68   十进制:32631656
黄金爆头:cshell.dll+1F1EA94   十进制:32631444
判断武器:cshell.dll+16B6494   十进制:23815316
判断模式:cshell.dll+167F280   十进制:23589504
背包基址:cshell.dll+167F2A0   十进制:23589536
后跳加速:cshell.dll+1F1F944   十进制:32635204
大厅喊话:cshell.dll+1F2DA38   十进制:32692792
刷无线电:cshell.dll+171AC58   十进制:24226904
人体免疫:cshell.dll+1F1EB48   十进制:32631624
烟雾基址:cshell.dll+1F6368C   十进制:32913036
队友伤害:cshell.dll+167F2B4   十进制:23589556
无后准星:cshell.dll+1F21BBC   十进制:32644028
狙击准星:cshell.dll+1F21BC4   十进制:32644036
全屏准星:cshell.dll+1F21BB8   十进制:32644024
自己坐标:cshell.dll+16F47A0   十进制:24070048
静态无后:cshell.dll+104A0A8   十进制:17080488
轻微无后:cshell.dll+104A0AE   十进制:17080494
散弹一点1:cshell.dll+707154   十进制:7369044
散弹一点2:cshell.dll+
连发基址1:cshell.dll+
连发基址2:cshell.dll+
连发基址3:cshell.dll+
连发基址4:cshell.dll+
弹道基址1:cshell.dll+
弹道基址2:cshell.dll+
弹道基址3:cshell.dll+
弹道基址4:cshell.dll+
弹道基址5:cshell.dll+
弹道基址6:cshell.dll+
挑战射速:cshell.dll+
射速代码1:cshell.dll+
射速代码2:cshell.dll+
秒杀28-3:cshell.dll+613BD0   十进制:6372304
无限背包:cshell.dll+10FCEC4   十进制:17813188
雷达角度:cshell.dll+1F22DA0   十进制:32648608
是否在大厅:cshell.dll+171E04C   十进制:24240204
PlayerptrMgr:cshell.dll+16BDEC8   十进制:23846600
Call362地址:tcj.dll+2215A   十进制:139610
Jmp362地址:tcj.dll+23C119   十进制:2343193
鼠标移动API:crossfireBase.dll+53D76C   十进制:5494636
子弹穿墙1:41F0B1   十进制:4321457
子弹穿墙2:6B6F93   十进制:7040915
DX_pos:79FEE4   十进制:7995108
DX_pos1:79FF24   十进制:7995172
DX_pos2:79FF64   十进制:7995236
DIRECT:7A5AF0   十进制:8018672
PDevice:7B8278   十进制:8094328
Xp_dx:795AE8   十进制:7953128
W_hook:63A17F   十进制:6529407
X坐标:E0   十进制:224
Y坐标:E4   十进制:228
Z坐标:E8   十进制:232
坐标一级:354   十进制:852
本人偏移:78   十进制:120
本人ID:208   十进制:520
数组大小:738   十进制:1848
是否生化:123BC   十进制:74684
OBJECT:210   十进制:528
鼠标y偏移:504   十进制:1284
鼠标y偏移_j:D5C   十进制:3420
瞬移偏一:4F8   十进制:1272
瞬移偏二:D48   十进制:3400
全图变白:796F40   十进制:7958336
人物透视:47B119   十进制:4698393
人物高亮:47AF29   十进制:4697897
全图透视:73575F   十进制:7559007
手雷特效:7BB90C   十进制:8108300
人物穿墙:73BB38   十进制:7584568
人物模型:47B135   十进制:4698421
游戏代码:45FCE1   十进制:4586721
障碍ecx_:795A90   十进制:7953040
障碍call:5F3DF0   十进制:6241776
是否打中:EF24   十进制:61220
骨骼偏移:2094   十进制:8340
开枪基址:797984   十进制:7960964
瞬移call:415030   十进制:4280368
敌人生存:204   十进制:516
坐标地址:63A3C0   十进制:6529984
回复

使用道具 举报

172

积分

32

主题

0

听众
已帮网友解决0 个问题
贡献
140
海币
211
交易币
0
发表于 2019-7-10 23:51:59 | 显示全部楼层
人物前走:cshell.dll+10DEB08   十进制:17689352
人物后走:cshell.dll+10DEAD8   十进制:17689304
人物左走:cshell.dll+10DEBA0   十进制:17689504
人物右走:cshell.dll+10DEBAC   十进制:17689516
人物站着:cshell.dll+106306C   十进制:17182828
人物跑着:cshell.dll+10DEB08   十进制:17689352
人物跳跃:cshell.dll+10DEAA0   十进制:17689248
人物踢腿:cshell.dll+10DEA8C   十进制:17689228
人物蹲着:cshell.dll+10DEA94   十进制:17689236
蹲着踢腿:cshell.dll+10ECFD4   十进制:17747924
蹲着前走:cshell.dll+10DEAF4   十进制:17689332
蹲着后走:cshell.dll+10DEAB8   十进制:17689272
蹲着左走:cshell.dll+10DEB60   十进制:17689440
蹲着右走:cshell.dll+10DEB70   十进制:17689456
静步前走:cshell.dll+10DEB00   十进制:17689344
静步后走:cshell.dll+10DEAC8   十进制:17689288
静步左走:cshell.dll+10DEB80   十进制:17689472
静步右走:cshell.dll+10DEB90   十进制:17689488
人物基址:cshell.dll+16BDF40   十进制:23846720
模式基址:cshell.dll+167BA08   十进制:23575048
玩家数组:cshell.dll+167F2A0   十进制:23589536
FOV 基址:cshell.dll+1F20614   十进制:32638484
秒杀基址:cshell.dll+1501AB8   十进制:22026936
BG不掉血:cshell.dll+16F47C0   十进制:24070080
静态不掉:cshell.dll+167F120   十进制:23589152
龙凤连跳:cshell.dll+16F4F88   十进制:24072072
视角基址:cshell.dll+16F47B8   十进制:24070072
人称视角:cshell.dll+16BDEF8   十进制:23846648
武器基址:cshell.dll+1F1EB68   十进制:32631656
黄金爆头:cshell.dll+1F1EA94   十进制:32631444
判断武器:cshell.dll+16B6494   十进制:23815316
判断模式:cshell.dll+167F280   十进制:23589504
背包基址:cshell.dll+167F2A0   十进制:23589536
后跳加速:cshell.dll+1F1F944   十进制:32635204
大厅喊话:cshell.dll+1F2DA38   十进制:32692792
刷无线电:cshell.dll+171AC58   十进制:24226904
人体免疫:cshell.dll+1F1EB48   十进制:32631624
烟雾基址:cshell.dll+1F6368C   十进制:32913036
队友伤害:cshell.dll+167F2B4   十进制:23589556
无后准星:cshell.dll+1F21BBC   十进制:32644028
狙击准星:cshell.dll+1F21BC4   十进制:32644036
全屏准星:cshell.dll+1F21BB8   十进制:32644024
自己坐标:cshell.dll+16F47A0   十进制:24070048
静态无后:cshell.dll+104A0A8   十进制:17080488
轻微无后:cshell.dll+104A0AE   十进制:17080494
散弹一点1:cshell.dll+707154   十进制:7369044
散弹一点2:cshell.dll+
连发基址1:cshell.dll+
连发基址2:cshell.dll+
连发基址3:cshell.dll+
连发基址4:cshell.dll+
弹道基址1:cshell.dll+
弹道基址2:cshell.dll+
弹道基址3:cshell.dll+
弹道基址4:cshell.dll+
弹道基址5:cshell.dll+
弹道基址6:cshell.dll+
挑战射速:cshell.dll+
射速代码1:cshell.dll+
射速代码2:cshell.dll+
秒杀28-3:cshell.dll+613BD0   十进制:6372304
无限背包:cshell.dll+10FCEC4   十进制:17813188
雷达角度:cshell.dll+1F22DA0   十进制:32648608
是否在大厅:cshell.dll+171E04C   十进制:24240204
PlayerptrMgr:cshell.dll+16BDEC8   十进制:23846600
Call362地址:tcj.dll+2215A   十进制:139610
Jmp362地址:tcj.dll+23C119   十进制:2343193
鼠标移动API:crossfireBase.dll+53D76C   十进制:5494636
子弹穿墙1:41F0B1   十进制:4321457
子弹穿墙2:6B6F93   十进制:7040915
DX_pos:79FEE4   十进制:7995108
DX_pos1:79FF24   十进制:7995172
DX_pos2:79FF64   十进制:7995236
DIRECT:7A5AF0   十进制:8018672
PDevice:7B8278   十进制:8094328
Xp_dx:795AE8   十进制:7953128
W_hook:63A17F   十进制:6529407
X坐标:E0   十进制:224
Y坐标:E4   十进制:228
Z坐标:E8   十进制:232
坐标一级:354   十进制:852
本人偏移:78   十进制:120
本人ID:208   十进制:520
数组大小:738   十进制:1848
是否生化:123BC   十进制:74684
OBJECT:210   十进制:528
鼠标y偏移:504   十进制:1284
鼠标y偏移_j:D5C   十进制:3420
瞬移偏一:4F8   十进制:1272
瞬移偏二:D48   十进制:3400
全图变白:796F40   十进制:7958336
人物透视:47B119   十进制:4698393
人物高亮:47AF29   十进制:4697897
全图透视:73575F   十进制:7559007
手雷特效:7BB90C   十进制:8108300
人物穿墙:73BB38   十进制:7584568
人物模型:47B135   十进制:4698421
游戏代码:45FCE1   十进制:4586721
障碍ecx_:795A90   十进制:7953040
障碍call:5F3DF0   十进制:6241776
是否打中:EF24   十进制:61220
骨骼偏移:2094   十进制:8340
开枪基址:797984   十进制:7960964
瞬移call:415030   十进制:4280368
敌人生存:204   十进制:516
坐标地址:63A3C0   十进制:6529984
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|挂海论坛

GMT+8, 2019-7-22 01:23 , Processed in 0.249600 second(s), 33 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表